Hong Kong CDN Downgraded
Incident Report for Spotlightr
Resolved
Affected points of presents fully reset and functional.
Posted Sep 09, 2021 - 10:46 UTC
Identified
Several points of presence in Hong Kong are being reset. CDN Cache purged. Temporarily switching them to nearest POPs.
Posted Sep 09, 2021 - 10:06 UTC
This incident affected: CDN Network.