CDN Service Outages
Incident Report for Spotlightr
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 14:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2024 - 14:17 UTC
Identified
We have identified the issue with our CDN provider https://status.bunny.net/incidents/zggwc6h7tcdt and are monitoring the issue. If the issue takes too long we will be switching providers.
Posted Nov 11, 2024 - 14:17 UTC
This incident affected: CDN Network.