Youtube streaming servers
Incident Report for Spotlightr
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 08:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2021 - 12:40 UTC
Update
Updating all YT request with appropriate viewer geographical data that should minimize errors as well as have unforeseen benefit of speeding up streamins.
Posted Oct 08, 2021 - 12:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2021 - 11:43 UTC
Identified
We've identified an issue with the Youtube streaming servers that is affecting some Youtube videos linked to Spotlightr. This is only affecting some videos linked from Youtube. Videos uploaded to Spotlightr storage are not affected.

If your linked Youtube video is affected, it will display a message that the "media could not be loaded". Or it will take up to 15 seconds for the video to play. The issue is with Youtube so we are monitoring it to see if/when the issue is resolved.
Posted Oct 07, 2021 - 14:36 UTC
This incident affected: Video Player.