Temporary Data Base Outage
Incident Report for Spotlightr
Resolved
One of our data base centers came offline for unscheduled maintenance at this time and data was unavailable in affected regions for up to 10 minutes. This has stopped videos temporarily and account access was not possible.

Issue is now resolved and all data centers are fully operational.
Posted Nov 25, 2021 - 03:00 UTC